Coil External Integrations
Incident Report for Coil
Resolved
This incident has been resolved.
Posted Dec 27, 2020 - 06:55 PST
Investigating
We are currently experiencing issues with Coils external integrations. This is causing Coil streaming payment issues to creators receiving Interledger payments.

We are working to resolve this as soon as possible. Thanks for your patience!
Posted Dec 27, 2020 - 06:51 PST
This incident affected: Coil Web Monetization and Coil External Integrations.