Gatehub ILP Infrastructure
Incident Report for Coil
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 05:35 PDT
Investigating
We are currently experiencing issues with connections to Gatehub's ILP Infrastructure. This is causing Coil streaming payment issues to creators receiving Interledger payments on Gatehub.

We are working to resolve this as soon as possible. Thanks for your patience!
Posted Oct 21, 2020 - 01:26 PDT
This incident affected: Interledger Connectivity (Gatehub) and Coil Web Monetization.