Uphold ILP Infrastructure
Incident Report for Coil
Resolved
This incident has been resolved.
Posted Jan 31, 2021 - 15:04 PST
Identified
Uphold is performing scheduled maintenance for up to an hour. Creators who use Uphold as their wallet will not receive micropayments during this hour window. Payments will resume as soon as Uphold comes back up. Creators using other wallets are unaffected.
Posted Jan 31, 2021 - 14:20 PST
Investigating
We are currently experiencing issues with connections to Uphold's ILP Infrastructure. This is causing Coil streaming payment issues to creators receiving Interledger payments on Uphold.

We are working to resolve this as soon as possible. Thanks for your patience!
Posted Jan 31, 2021 - 14:11 PST
This incident affected: Interledger Connectivity (Uphold) and Coil Web Monetization.