Coil External Integrations
Incident Report for Coil
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 04:54 PDT
Investigating
We are currently experiencing issues with Coils external integrations. This is causing Coil streaming payment issues to creators receiving Interledger payments.

We are working to resolve this as soon as possible. Thanks for your patience!
Posted Oct 21, 2020 - 01:25 PDT
This incident affected: Coil Web Monetization and Coil External Integrations.