XRP Tip Bot ILP Infrastructure
Incident Report for Coil
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 15:52 PDT
Investigating
We are currently experiencing issues with connections to XRP Tip Bot's ILP Infrastructure. This is causing Coil streaming payment issues to creators receiving Interledger payments on XRP Tip Bot.

We are working to resolve this as soon as possible. Thanks for your patience!
Posted Jul 17, 2020 - 15:44 PDT
This incident affected: Coil Web Monetization and XRP Tip Bot Connectivity.