coil.com website maintenance
Incident Report for Coil
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 15:53 PST
Investigating
Coil.com is undergoing maintenance and will be back up momentarily.
Posted Feb 04, 2020 - 15:49 PST
This incident affected: Coil.com Website, Coil Web Monetization, Coil External Integrations, and XRP Tip Bot Connectivity.