Sign in with Coil
Incident Report for Coil
Resolved
This incident has been resolved.
Posted Nov 03, 2020 - 05:01 PST
Investigating
We are currently experiencing issues with Coil's OAuth Integrations.

This may cause issues logging into to services like Cinnamon, XRP Tip Bot, and Puma Browser that use Coil OAuth for Web Monetization. There may also be issues with streaming payments on those platforms when using Coil OAuth instead of the extension.

We are working to resolve this as soon as possible. Thanks for your patience!
Posted Nov 03, 2020 - 04:33 PST
This incident affected: Sign in with Coil.